problèmes OCAD10 suite déplacements de postes

Infos sur logiciels ou applications utilisées en CO (SI, Helga, OE, OCAD, GPS...)

problèmes OCAD10 suite déplacements de postes

Messagepar vincent3569 » 10 Novembre 2014, 19:34

bonjour,

j'ai des problèmes avec OCAD10 que je n'ai pas réussi à résoudre :
sur une course que je prépare, j'ai dû décaler un poste (appelons-le 201). je l'ai décalé sous OCAD et c'est bien cette nouvelle position que j'ai prébalisé.

les problèmes rencontrés à l'issue de cette modification :
1- la nouvelle position du poste est correcte quand je prévisualise les différents circuits utilisant ce poste, et lorsque je ne suis pas en mode prévisualiser de tous les postes
mais ce poste reste à son ancienne position quand je suis en mode prévisualiser de tous les postes (source d'erreur pour l'édition de la carte tous postes, pour le contrôle et la pose) !

2- les traits reliant ce poste aux postes précédant et successeur n'ont pas suivis la nouvelle position du poste et j'ai été obligé de décaler tous les traits sur tous les circuits utilisant ce poste

savez-vous comment résoudre ces 2 problèmes (surtout le 1er, car nettement plus génant)
vincent3569
 
Messages: 171
Inscription: 14 Décembre 2012, 16:04

Re: problèmes OCAD10 suite déplacements de postes

Messagepar Eric_d_Orient_Alp » 10 Novembre 2014, 20:39

utilise souvent la fonction "optimiser/réparer" dans le menu "Carte"
et il te faut aussi en mode "prévisualiser", cliquer sur le bouton "Restaurer" (à droite du bouton "previsualiser")
Avatar de l’utilisateur
Eric_d_Orient_Alp
 
Messages: 1643
Inscription: 13 Mai 2012, 22:17

Re: problèmes OCAD10 suite déplacements de postes

Messagepar vincent3569 » 11 Novembre 2014, 00:53

Merci Éric !!
C'était effectivement "restaurer" qu'il fallait utiliser...
Dans le genre piège à c..., ça doit frôler la médaille d'or (comment imprimer tous les circuits avec un poste à un endroit et la carte tous postes avec le poste à un autre endroit)
Si Steve Jobs était encore de ce monde, j'aurais bien aimé qu'il se penche sur l'ergonomie calamiteuse de ocad
vincent3569
 
Messages: 171
Inscription: 14 Décembre 2012, 16:04

Re: problèmes OCAD10 suite déplacements de postes

Messagepar dech.fr » 11 Novembre 2014, 19:42

par contre soit vigilant avec la fonction restaurer c'est toutes les modifs de traits, déplacements de codes, etc... qui sautent donc si tu en avais fait d'autres que ce poste foireux je te conseille de tout revérifier.
Avatar de l’utilisateur
dech.fr
 
Messages: 705
Inscription: 15 Mai 2012, 23:45

Re: problèmes OCAD10 suite déplacements de postes

Messagepar Alacourbe » 11 Novembre 2014, 22:08

Une bonne explication sur ce bouton "recentrer" (ou "restaurer" pour Ocad10) a été faite par RMA sur ce sujet: http://o-news.fr/post12480.html#p12480
Avatar de l’utilisateur
Alacourbe
 
Messages: 949
Inscription: 15 Mai 2012, 09:59
Localisation: Narrosse (banlieue de DAX dans les Landes)

Re: problèmes OCAD10 suite déplacements de postes

Messagepar vincent3569 » 12 Novembre 2014, 07:47

Merci de votre aide
Comme dit plus haut, ce bug ocad est un vrai piège à c...
Sa résolution grace à "restaurer" aussi puisque ça fait sauter toutes les mises en page...
Tant mieux si ocad 11 résous ce soucis.
vincent3569
 
Messages: 171
Inscription: 14 Décembre 2012, 16:04


Retourner vers Logiciels de CO

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité

cron