integration MNT

integration MNT

Messagepar stef37230 » 14 Avril 2018, 05:45

Bonjour,

J'ai récupéré le MNT alti d'une dalle 25000. Après intégration et transformation en courbe de niveau sous OCAD. L'altitude ne correspond pas à l'altitude que je devrais retrouver normalement. (contrôle sur site IGN)
ocad 21m ign76m

Je ne comprends pas ce décalage.

Une idée ?

merci
stef37230
 
Messages: 5
Inscription: 30 Mars 2013, 12:23

Re: integration MNT

Messagepar simeric » 14 Avril 2018, 09:36

et la forme des courbes de niveau est bien cohérente avec ce que tu attends ?
Avatar de l’utilisateur
simeric
 
Messages: 807
Inscription: 14 Mai 2012, 11:13

Re: integration MNT

Messagepar stef37230 » 23 Avril 2018, 15:23

Bonjour,

Nouvel essai avec une base bati ign lambert 93 et le mnt correspondant. L'altitude est incorrecte (27m) au le de 89m. les références de géolocalisation sont correctes (vérifié avec géoportail).

Je ne vois pas quel paramètre peut me permettre d'avoir la bonne altitude. les courbes de niveaux sont bien modélisées.


une idée......

stef
stef37230
 
Messages: 5
Inscription: 30 Mars 2013, 12:23

Re: integration MNT

Messagepar stef37230 » 23 Avril 2018, 15:54

en fait il ne faut pas que j'intègre le mnt en créant les courbes de niveau. En les créant après je me retrouve bien avec la bonne altitude !!??
stef37230
 
Messages: 5
Inscription: 30 Mars 2013, 12:23

Re: integration MNT

Messagepar simeric » 23 Avril 2018, 18:44

ça sent le gros bug d'OCAD
Avatar de l’utilisateur
simeric
 
Messages: 807
Inscription: 14 Mai 2012, 11:13

Re: integration MNT

Messagepar rma » 23 Avril 2018, 22:03

Ce que je peux dire, c'est qu'il y a déjà plusieurs nouveautés sous cette option "MNT" dans OCAD 2018
Envoyez-moi un extrait du fichier à importer (à rmaAThelga-o.com et via "WeTransfer.com" par exemple) ... je teste - et je vous le retourne ...
"only solutions"
Avatar de l’utilisateur
rma
Donateur
 
Messages: 589
Inscription: 14 Mai 2012, 13:09

Re: integration MNT

Messagepar dech.fr » 23 Avril 2018, 22:42

Est-ce sûr qu'il s'agit d'un MNT et non un MNS???

Sinon de mémoire il me semble que j'ai déjà eu ce souci, parfois en remoulinant le MNT ça marche mieux. Mais bon c'est certainement une solution un peu foireuse et très aléatoire.
Il me semble aussi que ça m'était arrivé lié à des problemes de symboles de courbes de niveaux et notamment en demandant des équidistances bizarres.
Avatar de l’utilisateur
dech.fr
 
Messages: 793
Inscription: 15 Mai 2012, 23:45


Retourner vers OCAD

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités